Electron をMac OSX Sierra にインストールする際の`npm WARN deprecated [email protected]…` エラー対処方法の詳細

シェアする

  • このエントリーをはてなブックマークに追加
  • Evernoteに保存Evernoteに保存

npm WARN deprecated [email protected] error while installing Electron

Error 内容

Run $ npm install -g yarn and I get an error:

npm WARN deprecated [email protected]: It is recommended to install Yarn using the native installation method for your environment. 

TL;DR

Try to install it with brew. Brew で試して。

  • $ brew install yarn
  • $ brew link --overwrite yarn

TS;DR (Detail log follows)

Qiita の Markdown エディタ「Kobito」がサポートされなくなったため、オープンソース版の「Kobito-OSS 」を 自分好みに拡張しようと Fork した ものの、そもそも本家が動くのかと Mac(macOS Sierra, 10.12) にインストールして起動するまでのログです。


スポンサーリンク
レクタングル(大)広告

シェアする

  • このエントリーをはてなブックマークに追加
  • Evernoteに保存Evernoteに保存
スポンサーリンク
レクタングル(大)広告